RESIZING IMAGES FOR PROJECTION ON THE CLUB PROJECTOR

The club's digital projector has a resolution of 1400x1050 pixels, and digital images will
project at their best if they match the projector pixel for pixel.

At any other size, the image will have to be interpolated by the computer in a non-
predictable way, and could result in the image appearing less than sharp.

There are several methods for resizing images, depending on the application. First, save
your original image with a new name.

In Photoshop Elements:

Go to Image>Resize>Image Size. This brings up the following dialog box (for a landscape
image):

® Learn more about: OK

Cancel

Pixel Dimensions: 3.74M (was 103.

Help
Width: 1400

Height: 934
Document Size:
Width: 11.85

Height: 7.91 cm

Resolution: 300 pixelsfinch

¥ Scale Styles
¥ Constrain Proportions

¥ Besample Image:

Bicubic {best for smooth gradients}

Check Constrain Proportions and Resample Image, as shown, and select Bicubic from the
drop-down box. Select pixels in the drop-down box. Enter 1400 as shown in the Width box.
Ensure that the number shown in the Height box is less than 1050 and click OK. (Note: Scale
Styles only applies if you have applied a style, such as a drop shadow or a bevel, for example.
Normally, it has no effect, and can be either checked or unchecked.)



For a portrait image, the dialog box may look like this, and 1050 should be entered in the
Height box:

® Learn more about: OK

Cancel
| Dim

Help
Width: 701

Height: 1050

Width: 5.93 cm
Height: 3.89 cm

Resolution: 300 pixelsfinch

¥ Scale Styles
¥ Constrain Proportions

¥ Resample Image:

Bicubic (best for smooth gradients)

If 1400 is entered in the Width box and the number shown in the Height box is greater than
1050, as shown in the following screenshot:

® Learn more about: OK

Cancel
xel Dimensic
Help
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Height: cm

Resolution: pixels/inch

¥ Scale Styles

¥ Constrain Proportions

¥ Resample Image:

Bicubic {best for smooth gradients)




then enter 1050 into the Height box, as shown in the following screenshot, and click OK.

® Learn more about: OK

Cancel
Pixel Dimensions: 3.
Help
Width: 1133

Height: 1050
Document Size:
Width: 9.59

Height: 8.89 cm

Resolution: 300 pixelsfinch

¥ Scale Styles

¥ Constrain Proportions

¥ Resample Image:

Bicubic (best for smooth gradients]

In Photoshop CC:

Go to Image>Image Size; the following dialog box opens.

Check the Resample box as shown, and select Bicubic Sharper from the drop-down box.
Enter 1400 in the Width box. The Height box will automatically change to keep the image
proportions. Make sure that the number shown in the Height box is smaller than 1050.
Click OK and save the image with a different filename, if you wish to keep the original.



Image Size:

Dimensions:
Fit To:
Width:

Height:
Resolution:

Resample:

For a portrait image, enter 1050 in the Height box:

Image Size

Image

Dimensions:
Fit To:
Width:

Height:

Resolution:

Resample:

olze:

1400 px
Custom
1400 Pixels
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300 Pixels/Inch

Bicubic Sharper (reduction)

Cancel

2.11M (was 103.4M)
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Custom
701 Pixels
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Bicubic Sharper (reduction)

If the number shown in the Height box is larger than 1050, as shown in the following

screenshot,



Image Size

Image Size:
Dimensions: 1400 px
Fit To: Custom
Width: 1400 Pixels
Height: 1298 Pixels
Resolution: 300 Pixels/Inch

Resample: Bicubic Sharper (reduction)

then enter 1050 into the Height box, as shown below, and the Width box will automatically
change to keep the image proportions:

Image Size

Image Size:
Dimensions: v~ 1133 px x 1050 px
Custom
dth: 1133 Pixels

t: 1050 Pixels

e e O E 8 & i Resolution: 300

Pixels/Inch

Resample: Bicubic Shamper (reduction)

Cancel

An easier method in Photoshop:

Go to File>Automate>Fit Image. This brings up the following dialog box asking for the
maximum pixel dimensions within which the image is to be constrained. Enter 1400 for
Width and 1050 for Height, as shown, click OK and the image will automatically be resized to
within these limits.



Fit Image
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In Paint Shop Pro:
Go to Image>Resize. The following dialog box opens:

[#]) Resize

[[ImMaintain original print size

Lock aspectratio: | 1,4934 v

[ Resize all layers

( ok )

N —

Cancel

(®) By Pixels (OByPercentage () By Print Size (O Based on One Side
Resize by setting the width and height in pixels.
Original New
Width: 7360 I |
e
Height: 4912 934 33?_']\
<Standard sizes>
[] Advanced settings
[“]rResample using: Bicubic v
Sharpness
E {}
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Smoother

Help



Check the Pixels button at the top. Here, the Advanced settings box has been checked,
which opens the lower dialog box. Ensure that the Resample and Lock aspect ratio boxes are
checked, and select Bicubic in the drop-down menu box. For a landscape image, enter 1400
in the New Width box and hit OK.

If the Height box shows a number greater than 1050, as shown in the following screenshot:

[l -
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then enter 1050 in the Height box, as shown in the following screenshot:

@®@ByPixels  (OByPercentage () By Print Size (O Based on One Side
Resize by setting the width and height in pixels.
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Similarly, for a portrait image, enter 1050 in the New Height box:



[%) Resize
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The Width box will automatically change to maintain the image proportions. Click OK and
save the resized image with a different filename, if you wish to keep the original.

In Gimp:

Go to Image>Scale Image. The following dialog box will open:

B Scalelmage
Scale Image
K [DSH_4704] (imported)-2 E
Image Size
Width: 1400 fé
Height (934 57 |pxv
1400 x 934 pixels
X resolution: 1300.000 :“3“
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Quality
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Set units to pixels (px) and Interpolation to Cubic. For landscape images, enter 1400 in the
Width box and click on the Height box The Height box will automatically scale to maintain
image proportions. If the number in the Height box is larger than 1050, as shown below:

I Scale Image

R Scale Image
[DSG_6185crop] (imported)-3

Image Size

Width:

Height: pxv

X resolution: 17300.000 l':*.‘g
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Quality

Interpolation: | Cubic 9
‘ Help ‘ \ Reset Scale Cancel ‘

click on the Reset button and enter 1050 in the Height box, as shown below and click on the
chain link. Click on Scale to perform the operation.

' Scale Image

R Scale Image
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For a portrait image, enter 1050 into the Height box:

l Scale Imiag

m
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In Picasa:

Use the Export Picture to Folder option, either from the File menu or the icon at the bottom
of the screen. The following dialog box opens:

Exportto Folder X

Export location: | D:\My Documents\Abingdon Camera Club\ACC | \ Var;-owse,,,

Name of exported folder: | 14 Resizing l

[4 Add numbers to file names to preserve order

Image size: () Use original size
(® Resize to:

@ pixels '

Image quality: Automatic ~ | Preserves original image quality

Export films using: © First frame

Full film (no resizing)

Watermark: [_] Add watermark

Stamp photos with your name, a web domain or a copyright notice,

Export v éancel A
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First, in Export Location, navigate to the folder where you want to save the resized image. If
it is the same folder as the original image, Picasa will create a new subfolder for the resized
image (with the same name). You can also check the Add numbers to file name box, to
ensure no confusion arises.

In the Image size section, click on Resize to: and enter 1400 for a landscape image or 1050
for a portrait image, and click Export.

In Paint.net

For a landscape image, go to Image>Resize and the following dialog box opens:

New size: 5.0 MB
Resampling: ' Best Quality v
(O By percentage: ‘ 1005 %
(® By absolute size:
M Maintain aspect ratio
Pixel size
Width: | 14005 pixels
Height: | 9343 pixels
Resolution: | 300.00 3 :”pixels/inch v
Print size
Width: 467 [inches
Height: | 3N :~ inches
* Fant will be used
OK | Cancel

Set Resampling to Best Quality, check By absolute size and Maintain aspect ratio, and enter
1400 in the Pixel size Width box. Click OK.
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If the Height is larger than 1050, as shown below:

3 Resize X
New size: 6.9 MB
Resampling: Best Quality v
(O By percentage: {T‘ %
(® By absolute size;
M Maintain aspect ratio
Pixel size
Width: ]*1466 9 pixels
Height: " hassz) pixes
Resolution: ]_ 30000@ inixels/inch v
Print size
Width: ’ 4.67 {*?_‘jl ! inches v ’
Height: ‘E‘ inches

* Fant will be used

OK Cancel

then enter 1050 into the Height box:

New size: 4.5 MB
Resampling: :Best Quality v|*
(O By percentage: |‘ 1002 ( %
(® By absolute size:
Maintain aspect ratio
Pixel size
Width: 1133 pixels
Height: ’ 105018 1 pixels
Resolution: 300, 00»—-«] l pixels/inch ’
Print size
Width: | 37 inches v
Height: | 35012 inches
" Fant will be used
OK Cancel
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For a portrait image, enter 1050 in the Pixel size Height box:

New size: 2.8 MB
Resampling: Best Quality vl
(O By percentage: 1002 %
(® By absolute size:
Maintain aspect ratio
Pixel size
Width: 701:5] pixels
Height: T EERE pixels
Resolution: ‘ 300,005 | pixels/inch +
Print size
Width: | 2345 [inches T
Height: | 350E] inches
" Fant will be used
OK Cancel

Mac Specific Instructions:

Several of the programs listed above are also available for the Mac (e.g. Photoshop Elements
and Photoshop CC). There may be some detailed differences in the appearance of windows
(and keyboard short-cuts), but the procedures and options should be essentially the same.
However, Apple also provides some Mac specific programs for handling photos, these are
described below.

Photos (or iPhoto):

This is a photo management and editing program supplied with the most recent version of
MacOS (since April 2015). Earlier versions of MacOS had a similar program called iPhoto,
whilst there are quite a few differences between the programs resizing options are similar
apart from the details of the option window — so this will be described separately below.

The philosophy of Photos is different to the other programs discussed so far — it has its own
internal database of the images and when changes are made to an image it does not
overwrite the original, but merely keeps a record of the changes and modifies how the
image is displayed accordingly. One of the consequences of this philosophy is that there are
no commands to changes the image size within Photos, except when the image is exported.
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To export an image, including any changes you have made in Photos, first select the photo in
the Photos window, then go to File>Export>Export 1 Photo (note if you choose Export
Original for 1 Photo it will export the image without any of the changes made in Photos, but
with the original image size and no option to change it! Generally only useful if you plan to
use a different photo editing program)

A window will open with various options for the exported image. The first time you use the
command it will probably not show all of the options and will look like:

Photos

Photo Kind: | JPEG

L

Infao

Include: |+ Title, Keywords, and Description

Location Information

File Maming

File Name: = Use File Name

i

Subfolder Format: | Mone

L]

Cancel Export

In this case simply click on the little box with a ‘v’ in the top right corner (next to the Photo
Kind option box) and the window should change to something like:

Photos

Photo Kind: | JPEG S~
JPEG Quality: | Maximum <
Color Profile: = sRGB (most compatible) <
Size:  Full Size <
Info
Include: | Title, Keywords, and Description

File Naming

File Name:

Subfolder Format:

Location Information

Use File Name

None

Cancel

i

i

Export

The Photo Kind should be set to JPEG, the JPEG Quality to Maximum or High and the Size to
Custom (there is also an option to change the colour profile used if you wish).
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At this point the window should now look like:

Photos

Photo Kind:  JPEG

L]
»

JPEG Quality: Maximum

43

L]

Color Profile:  sRGB (most compatible)

Size: Custom

43

L3

Max | Height

of: 1050 px

)

Info

Include: v Title, Keywords, and Description
Location Information

File Naming

{3

File Name: Use File Name

{3

Subfolder Format:  MNone

Cancel Export

You can now set either the Max Height or the Max width to a given number of pixels — so
either choose Max Width of 1400 or Max height of 1050 as appropriate. (Note the resizing
will not increase the size of the image, but will reduce it if the image is larger than the size
specified.) Pixels are always resampled, but there are no options for the resampling
algorithm to be used or to change the aspect ration of the image. Once you are happy with
the settings click on the Export box and the Window will change to allow you to select where
the exported image will be saved.

Note it is possible to export several photographs at the same time by simply selecting them
at the same time prior to using the export command.

If you are using iPhoto images are exported using File>Export, and the option window that
opens is somewhat different. First check that the File Export tab is selected, then set Kind to
JPEG, JPEG Quality to High or Maximum, Size to Custom and either Width to 1400 or Height
to 1050 as appropriate. (If you wish to export the original unedited image simply set Kind to
Original.) The resulting window should then look something like:
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Export Photos

AN Web Page | QuickTime™ |
Kind: | JPEG 2]
JPEG Quality: | High v |

Include: || Title and keywords

Size: | Custom o)

Max | width $

of 1400 px

File Name: | Use filename =

Prefix for sequential:

1 item [ Cancel | | Export |

Preview:

The Preview program is generally used to view various file types, including individual images,
but it also includes tools to resize images. Open the JPEG file to be resized in Preview and go
to Tools>Adjust Size , this will open a window with options to be used. For ‘Fit into:” select
Custom and make sure that the ‘Scale proportionally’ and ‘Resample image’ options are
ticked then enter either the Width or the Height to be used. (The ‘Resolution’ is not relevant
for projected images — it merely gives a scale parameter if the image is printed.). The
window should now look something like:
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Image Dimensions
Fit into: | Custom s pixels
Width: 1148 .
:|H pixels <
Height: 1050
Resolution: |72 pixelsfcm o
v | Scale proportionally
v Resample image
' Resulting Size
100 percent
237 KB (was 1.2 MB)
Cancel OK

Click OK and then the resized file can be saved used File>Save, note that this overwrites the
original file. If you wish to keep the original then first use File>Duplicate and then File>Save .

Mail:

OK, this is not a photo-editing program but recent versions of Apple Mail can reduce the
image size when you add them as an attachment! Presumably this is to avoid the uninitiated
filling up mailboxes with unnecessarily large images, however, very frustrating when you
have carefully resized your image. When an image is added as an attachment to an e-mail a
status line appears just below the Subject line, giving the size of the e-mail to be sent and an
option box labelled Image Size — this option should be set to Actual Size to ensure that the
attachment sent has your intended image size.
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To: Chris Gibbins~

Cc: Fred Wickens v

Bec:

Subject: DPI's for Thursday

Message Size: 994 KB

Hi Chris,

For Thursday

18

Image Size:

Actual Size

~
v



